Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000068 [SkyOS 5.0 - Beta] Applications major always 2004-05-31 11:55 2005-05-20 09:24
Reporter hotzenplotz View Status public  
Assigned To robert
Priority normal Resolution duplicate  
Status resolved  
Summary 0000068: Developer Studio
Description On the German Keyboard:
AltGR + 7 isn't { it's 7 and same on AltGR 0 it's 0!
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships
duplicate of 0000002resolvedrobert The ALT GR Key + Key function doesn't work 

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2004-05-31 11:55 hotzenplotz New Issue
2004-05-31 17:09 robert Relationship added duplicate of 0000002
2004-05-31 17:09 robert Status new => resolved
2004-05-31 17:09 robert Resolution open => duplicate
2004-06-28 15:26 robert Status resolved => assigned
2004-06-28 15:26 robert Assigned To => robert
2004-06-29 03:08 robert Status assigned => resolved
2005-05-20 09:24 robert Project @1@ => SkyOS 5.0 - Beta


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker