Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000088 [SkyOS 5.0 - Beta] Installation text always 2004-06-06 23:11 2005-05-20 09:24
Reporter dmontaine View Status public  
Assigned To robert
Priority normal Resolution duplicate  
Status resolved  
Summary 0000088: Release notes screen - text cut off
Description The text is cut off on most lines, it needs to be reformatted or a horizontal scroll bar added
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships
duplicate of 0000007resolvedrobert No word wrap in list view 

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2004-06-06 23:11 dmontaine New Issue
2004-06-06 23:25 robert Relationship added duplicate of 0000007
2004-06-06 23:25 robert Status new => resolved
2004-06-06 23:25 robert Resolution open => duplicate
2004-06-28 15:23 robert Status resolved => assigned
2004-06-28 15:23 robert Assigned To => robert
2004-06-29 03:08 robert Status assigned => resolved
2005-05-20 09:24 robert Project @1@ => SkyOS 5.0 - Beta


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker