Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000154 [SkyOS 5.0 - Beta] Applications minor always 2004-07-07 00:08 2005-02-15 11:37
Reporter centimetre View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000154: System Manager - Devices
Description The Detail Information button is always available and will display an empty dialog if selected and not device is selected.

Should be disable if device not selected.
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

-  Notes
(0000090)
centimetre (developer)
2004-07-07 00:10

It turns out that when you do have a device listed then this button is disabled???

- Issue History
Date Modified Username Field Change
2004-07-07 00:08 centimetre New Issue
2004-07-07 00:10 centimetre Note Added: 0000090
2004-10-06 14:58 robert Project @2@ => SkyOS 5.0 - Beta
2005-02-15 11:37 robert Status new => resolved
2005-02-15 11:37 robert Resolution open => fixed
2005-02-15 11:37 robert Assigned To => robert


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker