Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000161 [SkyOS 5.0 - Beta] Kernel tweak always 2004-07-07 16:57 2004-10-06 14:58
Reporter Peter View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000161: the numeric part of the keyboard seems not to work
Description the numeric part of the keyboard(on the right side) seems not to work. It seems to be the same if you have activated num lock or deactivated. Just the number 5 is written. I tested this with different keyboard mappings using vmware.
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

-  Notes
(0000102)
Peter (reporter)
2004-07-10 04:18

I tried it with SkyPad and AbiWords
In the terminal the numeric part works always (with and without num lock)

- Issue History
Date Modified Username Field Change
2004-07-07 16:57 Peter New Issue
2004-07-10 04:18 Peter Note Added: 0000102
2004-07-20 07:53 robert Status new => resolved
2004-07-20 07:53 robert Resolution open => fixed
2004-07-20 07:53 robert Assigned To => robert
2004-10-06 14:58 robert Project @2@ => SkyOS 5.0 - Beta


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker