Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000258 [SkyOS 5.0 - Beta] Applications major always 2004-08-08 03:14 2004-10-06 14:58
Reporter centimetre View Status public  
Assigned To robert
Priority high Resolution fixed  
Status resolved  
Summary 0000258: Non-scrollwheel mouse
Description The viewer application seems to be incredible unstable in the Beta 7.6 release. I cannot use the mouse with it as it always attempts to select the last item. It continually refreshes on the screen as well.
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2004-08-08 03:14 centimetre New Issue
2004-08-23 14:11 robert Summary Viewer => Non-scrollwheel mouse
2004-09-08 12:15 robert Status new => resolved
2004-09-08 12:15 robert Resolution open => fixed
2004-09-08 12:15 robert Assigned To => robert
2004-10-06 14:58 robert Project @2@ => SkyOS 5.0 - Beta


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker