Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000273 [SkyOS 5.0 - Beta] GUI - Controls general minor always 2004-08-17 13:24 2005-02-17 14:52
Reporter Darknesss View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000273: wordwrap in textfield
Description I hope this is not a duplicate, but I didn't see it mentioned elsewhere.
During the installation there are 2 textfields.
First is the welcome message and second the licence agreement.
I can not read them properly since some of the text is off screen. It seems like it is not just behind the scrollbars, but continuing further than the textfield (but invisible).
It looks like it is not using wordwrap at the end of the line.
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

-  Notes
(0000145)
Darknesss (reporter)
2004-08-20 08:38

now I noticed it is a duplicate of bug 0000007.
but that one mentions list views instead of textfield.
(0000491)
robert (administrator)
2005-02-17 14:52

Scrollbars are now available

- Issue History
Date Modified Username Field Change
2004-08-17 13:24 Darknesss New Issue
2004-08-20 08:38 Darknesss Note Added: 0000145
2004-10-06 14:58 robert Project @2@ => SkyOS 5.0 - Beta
2005-02-17 14:52 robert Status new => resolved
2005-02-17 14:52 robert Resolution open => fixed
2005-02-17 14:52 robert Assigned To => robert
2005-02-17 14:52 robert Note Added: 0000491


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker