Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000282 [SkyOS 5.0 - Beta] Kernel major sometimes 2004-08-24 04:23 2005-01-04 12:30
Reporter centimetre View Status public  
Assigned To
Priority normal Resolution open  
Status closed  
Summary 0000282: Complete Loss of Data on Crash
Description Not sure what can be done about this but if you do something that causes the OS to completely die then you will loss every change that you made since booting it.

I can see this really being an issue for users.

I know this applies to VMware am not sure about native machine.
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

-  Notes
(0000150)
patrickweber (reporter)
2004-08-29 01:22

Yeah, same here.

Also though if I have added or changed anything in the System Manager and weather I close the window or not it will always go back to the default settings when it crashes. Even if I have closed the window.
(0000296)
centimetre (developer)
2005-01-04 12:30

I am closing this issue because the loss of data happened due to another bug that has already been fixed. Have not experienced this issue in Beta 8.2

- Issue History
Date Modified Username Field Change
2004-08-24 04:23 centimetre New Issue
2004-08-29 01:22 patrickweber Note Added: 0000150
2004-10-06 14:58 robert Project @2@ => SkyOS 5.0 - Beta
2005-01-04 12:30 centimetre Status new => closed
2005-01-04 12:30 centimetre Note Added: 0000296


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker