Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000285 [SkyOS 5.0 - Beta] SDK tweak always 2004-08-27 08:47 2004-10-06 14:58
Reporter Nemo View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000285: missing function prototypes (property sheet)
Description A large number of SkyGI function prototypes are missing for the property sheet widget.
Additional Information This includes at least GI_widget_property_create_sheet(), GI_widget_property_sheet_set_data(), and GI_widget_property_add_sheet(), that I could find (because SkyPad uses them), but probably others. It is impossible to use the property sheet widget without them.
This issue is holding back my development completely.
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2004-08-27 08:47 Nemo New Issue
2004-08-27 14:42 robert Severity block => tweak
2004-08-30 10:39 robert Status new => resolved
2004-08-30 10:39 robert Resolution open => fixed
2004-08-30 10:39 robert Assigned To => robert
2004-10-06 14:58 robert Project @2@ => SkyOS 5.0 - Beta


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker