Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000288 [SkyOS 5.0 - Beta] Applications major always 2004-08-29 01:19 2005-03-11 10:46
Reporter patrickweber View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000288: Registry Editor is useless for creating keys
Description I can edit the existing keys that are there but I cant seem to add any keys. When it says stuff like add a DWORD value i click it and nothing happens except for the menu goes away.
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

-  Notes
(0000513)
robert (administrator)
2005-03-11 10:46

It is not intended that user can create/delete keys in the registry editor.

- Issue History
Date Modified Username Field Change
2004-08-29 01:19 patrickweber New Issue
2004-10-06 14:58 robert Project @2@ => SkyOS 5.0 - Beta
2005-03-11 10:46 robert Status new => resolved
2005-03-11 10:46 robert Resolution open => fixed
2005-03-11 10:46 robert Assigned To => robert
2005-03-11 10:46 robert Note Added: 0000513


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker