Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000311 [SkyOS 5.0 - Beta] Applications major always 2004-09-24 23:42 2005-03-11 10:51
Reporter Thom Holwerda View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000311: System Manager crashes/don't save settings (beta 7.9)
Description Sysman always crashes after pressing "okay" in the network settings tab. No matter what button order I use (start-apply-okay, or apply-start-okay, etc), it always closes after pressing "okay".

Also, sysman also doesn't save the network settings because of this. Obviously, this might be the cause for my my networking being highly unstable (see other bug).
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

-  Notes
(0000176)
Nemo (reporter)
2004-09-25 17:29

I do not have this problem. You may need to provide more information about your environment and settings to Robert.
(0000200)
centimetre (developer)
2004-10-04 15:35

Thom please could you confirm if this is still an issue in Beta 8, if so please provide details of your network card etc.

- Issue History
Date Modified Username Field Change
2004-09-24 23:42 Thom Holwerda New Issue
2004-09-25 17:29 Nemo Note Added: 0000176
2004-10-04 09:43 robert Relationship added has duplicate 0000336
2004-10-04 15:35 centimetre Note Added: 0000200
2004-10-04 15:35 centimetre Status new => feedback
2004-10-06 14:58 robert Project @2@ => SkyOS 5.0 - Beta
2005-03-11 10:51 robert Status feedback => resolved
2005-03-11 10:51 robert Resolution open => fixed
2005-03-11 10:51 robert Assigned To => robert


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker