Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000319 [SkyOS 5.0 - Beta] Drivers major always 2004-10-02 23:44 2004-10-06 14:58
Reporter reh4c View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000319: Can't select System Settings in Beta 8
Description In beta 7, I was able to set my screen resolution to 800x600 for my Panasonic notebook. In beta 8, I cannot obtain system settings for my display. The system used to show that it was using VESA; now, it is totally blank. It seems to be running in 1024x768, which doesn't work properly on my notebook.
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

-  Notes
(0000188)
reh4c (reporter)
2004-10-03 00:34

Finally, I was able to set my display settings to 800x600, but I had to reboot twice after installing SkyOS to do it. After 2 reboots, I was then able to change settings. This bug can be closed, but I am still having some problems with the 800x600 resolution. Please see bug 0000322. Thanks.
(0000191)
robert (administrator)
2004-10-03 10:28

Fixed in 8.1

- Issue History
Date Modified Username Field Change
2004-10-02 23:44 reh4c New Issue
2004-10-03 00:34 reh4c Note Added: 0000188
2004-10-03 10:28 robert Status new => resolved
2004-10-03 10:28 robert Resolution open => fixed
2004-10-03 10:28 robert Assigned To => robert
2004-10-03 10:28 robert Note Added: 0000191
2004-10-06 14:58 robert Project @2@ => SkyOS 5.0 - Beta


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker