Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000340 [SkyOS 5.0 - Beta] Installation major always 2004-10-04 02:33 2005-01-15 15:57
Reporter centimetre View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000340: base.pkg
Description The base.pkg has a System Volume Information folder in it from Windows???
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

-  Notes
(0000205)
computrius (reporter)
2004-10-04 20:11

yeah, I noticed this too, SkyOS isnt secretly based on windows is it? :P
(0000210)
patrickweber (reporter)
2004-10-05 02:01

I think it is because robert has secretely been developing a windows layer for all applicaitons so you can run any applicaion you ever wanted from any os.. lol. or maybe its just because he added it on accident?

- Issue History
Date Modified Username Field Change
2004-10-04 02:33 centimetre New Issue
2004-10-04 20:11 computrius Note Added: 0000205
2004-10-05 02:01 patrickweber Note Added: 0000210
2004-10-06 14:58 robert Project @2@ => SkyOS 5.0 - Beta
2005-01-15 15:57 robert Status new => resolved
2005-01-15 15:57 robert Resolution open => fixed
2005-01-15 15:57 robert Assigned To => robert


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker