Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000356 [SkyOS 5.0 - Beta] Applications trivial always 2004-10-06 04:34 2004-11-25 11:22
Reporter strestout_bugs View Status public  
Assigned To
Priority normal Resolution open  
Status closed  
Summary 0000356: Right Click Desktop --> Sys Manager
Description Right clicking the desktop and choosing properties --> configuration should lead straight to the Display properties, not to the System Manager.
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

-  Notes
(0000270)
robert (administrator)
2004-11-25 11:22

It is intended that the SystemManager opens.

- Issue History
Date Modified Username Field Change
2004-10-06 04:34 strestout_bugs New Issue
2004-10-06 14:58 robert Project @2@ => SkyOS 5.0 - Beta
2004-11-25 11:22 robert Status new => closed
2004-11-25 11:22 robert Note Added: 0000270


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker