Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000371 [SkyOS 5.0 - Beta] major always 2004-10-08 06:32 2005-03-05 23:31
Reporter proph3t View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000371: ATI Display Drive Freeze
Description When trying to switch from Vesa 2.0 to the ATI Rage Mobility Driver (supposedly supported) the screen will freeze and you have to do a physical reboot.

When set to certain settings the screen will turn black and flicker. Flickering is more rapic with movements of mouse, ect.
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

-  Notes
(0000228)
reh4c (reporter)
2004-10-08 15:31

I seem to be having the same problem on my HP Omnibook 6000 when trying to use the ATI Mobility driver at 1024x768 at 60Hz refresh rate. I posted a topic about it in the General Discussion section. I thought that maybe my refresh rate needed to be changed??? I don't know about changing that setting, because I don't want to damage my display.
(0000237)
reh4c (reporter)
2004-10-13 02:18

Concur with proph3t. Regardless of the refresh rate, the ATI Mobility M1 driver for my Omnibook 6000 causes the screen to flicker and freeze. Then, I must reboot to start up SkyOS again in VESA 2.0 mode.

- Issue History
Date Modified Username Field Change
2004-10-08 06:32 proph3t New Issue
2004-10-08 15:21 robert Severity block => major
2004-10-08 15:31 reh4c Note Added: 0000228
2004-10-13 02:18 reh4c Note Added: 0000237
2005-03-05 23:31 robert Status new => resolved
2005-03-05 23:31 robert Resolution open => fixed
2005-03-05 23:31 robert Assigned To => robert


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker