Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000393 [SkyOS 5.0 - Beta] crash sometimes 2004-11-15 21:44 2004-11-26 10:28
Reporter xboxrulz View Status public  
Assigned To
Priority normal Resolution open  
Status closed  
Summary 0000393: MediaCentre crashes when you try to stop and click the next song
Description I was trying to stop the music and click the next song but the whole SkyOS crashed.
Additional Information SkyOS 5 Beta 8
VMWare 4.5.2 on Windows XP Professional(WINNT 5.1)
8 GB free space that it can use.
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

-  Notes
(0000248)
robert (administrator)
2004-11-16 08:58

Please try beta8.2
(0000251)
xboxrulz (reporter)
2004-11-16 21:42
edited on: 2004-11-16 21:42

I meant 8.2 :p It crashes in 8.2. I hope u find the bug!

HAPPY HUNTING!

xboxrulz

edited on: 11-16-04 21:42
(0000252)
robert (administrator)
2004-11-17 10:07

Please try to capture debug output
(0000272)
Another One (reporter)
2004-11-25 13:01

Unable to reproduce. Once MediaCentre hung (not crashed!) but it seems that it just couldn't keep up doing a smoke test (random button pushing, switching songs, etc) and another parallel instance of MediaCentre started for some reason (the song kept playing). I just killed the other instance and everything went back to normal. It's just the sound is creaking sometimes, like from an old cassette.
(0000279)
robert (administrator)
2004-11-26 10:28

Unable to reproduce

- Issue History
Date Modified Username Field Change
2004-11-15 21:44 xboxrulz New Issue
2004-11-16 08:58 robert Note Added: 0000248
2004-11-16 08:58 robert Status new => feedback
2004-11-16 21:42 xboxrulz Note Added: 0000251
2004-11-16 21:42 xboxrulz Note Edited: 0000251
2004-11-17 10:07 robert Note Added: 0000252
2004-11-25 13:01 Another One Note Added: 0000272
2004-11-26 10:28 robert Status feedback => closed
2004-11-26 10:28 robert Note Added: 0000279


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker