Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000415 [SkyOS 5.0 - Beta] major always 2004-12-03 09:53 2005-03-23 16:01
Reporter mike View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000415: 1280x800 & ATI driver
Description It's not possible to set the screen resolution of my Acer 2012 notebook to 1280x800. More resolutions should be added.
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

-  Notes
(0000285)
Another One (reporter)
2004-12-03 10:18

Maybe a "Set custom resolution..." button and window dialog would be a good idea, huh Robert?
(0000329)
reh4c (reporter)
2005-01-15 17:14

I agree that 1280x800 resolution would be awesome on my Gateway 7405GX AMD64 laptop. Also, I have just posted a feature request for a 64bit version of SkyOS.
(0000545)
Another One (reporter)
2005-03-22 14:01

Having the new Radeon driver, you might just add a hardcoded 1280x800 resolution to the list of available resolutions Robert, huh? :)
(0000558)
hechacker1 (reporter)
2005-03-22 22:27

perhaps you can have the drivers detect the DDC infomation from the monitor itself. That way only correct resolutions would automatically appear?

I guess though that could be a problem because you don't necessarily have all the ATI/Nvidia docs.

- Issue History
Date Modified Username Field Change
2004-12-03 09:53 mike New Issue
2004-12-03 10:18 Another One Note Added: 0000285
2004-12-16 07:19 mike Status new => assigned
2004-12-16 07:19 mike Assigned To => robert
2005-01-15 17:14 reh4c Note Added: 0000329
2005-03-22 14:01 Another One Note Added: 0000545
2005-03-22 22:27 hechacker1 Note Added: 0000558
2005-03-23 16:01 robert Status assigned => resolved
2005-03-23 16:01 robert Resolution open => fixed


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker