Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000456 [SkyOS 5.0 - Beta] tweak always 2005-01-07 23:23 2005-01-07 23:24
Reporter patrickweber View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000456: Error with shadows
Description When the "Photorealistic" shadow is set, the child menu of the start menu appears above it. Since the parent menu is the taskbar, it logically should appear below it, the shadow is casted on top of the skyos logo creating an "awkward" feeling.. (wrong word but check this out:
http://img126.exs.cx/img126/4434/image21tq.png) [^]
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2005-01-07 23:23 patrickweber New Issue
2005-01-07 23:24 robert Status new => resolved
2005-01-07 23:24 robert Resolution open => fixed
2005-01-07 23:24 robert Assigned To => robert


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker