Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000497 [SkyOS 5.0 - Beta] major always 2005-01-09 18:59 2006-01-24 13:06
Reporter Another One View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000497: SysMan default window height too small (beta8.3-pre)
Description System Manager's default window height is too small. MANY buttons are not visible this way!
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

-  Notes
(0000357)
Another One (reporter)
2005-01-29 19:41

It hasn't been fixed for beta8.3 !
(0000364)
robert (administrator)
2005-01-30 10:52

Unable to reproduce.

Can you post a screenshot?
(0000367)
Another One (reporter)
2005-01-30 11:09

http://klub.chip.pl/krilan/howitis.jpg [^] - that's how it is. No buttons.
http://klub.chip.pl/krilan/howitshouldbe.jpg [^] - now the buttons are visible (after resizing. This is really confusing if somebody doesn't know he has to resize the window EVERY TIME to see the buttons. Additionally, I have resized the left panel, doesn't it look better this way? Much more practical.
(0001241)
Another One (reporter)
2006-01-23 19:50

Unable to reproduce in beta10dev1. Besides, the SysMan now remembers its size so it wouldn't be a problem.

- Issue History
Date Modified Username Field Change
2005-01-09 18:59 Another One New Issue
2005-01-16 12:01 robert Status new => resolved
2005-01-16 12:01 robert Resolution open => fixed
2005-01-16 12:01 robert Assigned To => robert
2005-01-29 19:41 Another One Status resolved => feedback
2005-01-29 19:41 Another One Resolution fixed => reopened
2005-01-29 19:41 Another One Note Added: 0000357
2005-01-30 10:52 robert Note Added: 0000364
2005-01-30 11:09 Another One Note Added: 0000367
2006-01-23 19:50 Another One Note Added: 0001241
2006-01-24 13:06 robert Status feedback => resolved
2006-01-24 13:06 robert Resolution reopened => fixed


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker