Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000580 [SkyOS 5.0 - Beta] minor always 2005-01-30 04:29 2005-02-15 08:57
Reporter mattst88 View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000580: ln command doesn't work
Description the ln command seems to work, until you look for the link. No error messages, but does not ever create a link.
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

-  Notes
(0000361)
robert (administrator)
2005-01-30 10:49

ln command can be used at top level directories only. No symlinking supported, and I hope that this is not needed because symlinks make a filesystem layout really difficult for many people.
(0000372)
distantvoices (reporter)
2005-01-30 14:10
edited on: 2005-01-30 14:11

<distantvoices>If trying o create a softlink with 'ln -s', it says: creating symbolic link [blah] to [anyfile]: unknown error 134
edit: @robert: Then, if I were you, I'd either disable the option ore give out an according error text. *gg*
</distantvoices>

edited on: 01-30-05 14:11

- Issue History
Date Modified Username Field Change
2005-01-30 04:29 mattst88 New Issue
2005-01-30 10:49 robert Note Added: 0000361
2005-01-30 14:10 distantvoices Note Added: 0000372
2005-01-30 14:11 distantvoices Note Edited: 0000372
2005-02-15 08:57 robert Status new => resolved
2005-02-15 08:57 robert Resolution open => fixed
2005-02-15 08:57 robert Assigned To => robert


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker