Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000621 [SkyOS 5.0 - Beta] major always 2005-01-30 23:31 2005-04-01 10:35
Reporter adamk View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000621: SkyOS is vmware on a linux host crashes...
Description
I was hoping to get SkyOS installed in vmware on my laptop for further testing when I'm not at home, but it dies very early in the boot process:

http://68.44.156.246/skyos-vmware.txt [^]
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

-  Notes
(0000398)
robert (administrator)
2005-01-30 23:33

Hmm, looks like there is something wrong with the debug log you attached.
(0000399)
adamk (reporter)
2005-01-30 23:40

Try again. Should be "good" log this time :-)
(0000400)
robert (administrator)
2005-01-30 23:50

Hmm, this is really strange. It is crashing while trying to display the bootimage... investigating...
(0000401)
adamk (reporter)
2005-01-31 00:07

Well, I don't know if it helps at all, but you can take a look at what vmware displays:

http://68.44.156.246/vmware.png [^]
(0000592)
adamk (reporter)
2005-03-29 15:03

Has anyone looked into this further? SkyOS will work in vmware on linux, but only if you disable DGA in the X server, which is a really crappy trade-off :-)

- Issue History
Date Modified Username Field Change
2005-01-30 23:31 adamk New Issue
2005-01-30 23:33 robert Note Added: 0000398
2005-01-30 23:40 adamk Note Added: 0000399
2005-01-30 23:50 robert Note Added: 0000400
2005-01-31 00:07 adamk Note Added: 0000401
2005-03-29 15:03 adamk Note Added: 0000592
2005-04-01 10:35 robert Status new => resolved
2005-04-01 10:35 robert Resolution open => fixed
2005-04-01 10:35 robert Assigned To => robert


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker