Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000622 [SkyOS 5.0 - Beta] major always 2005-01-31 00:12 2005-03-18 21:46
Reporter computrius View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000622: choppy sound
Description When playing kelly.mp3, and probably others, the sound becomes very choppy anytime there is any gui activity. if you drag an icon while the music is playing, or open a window, or even just clicking on something, the music becomes extremly choppy. This is using media center.
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

-  Notes
(0000411)
robert (administrator)
2005-01-31 09:53

Which soundcard?
PC specs please
(0000420)
computrius (reporter)
2005-01-31 13:41

this is when using vmware on an inspiron 5150 which has a SIGMATEL STAC 9750 AC97
(0000421)
computrius (reporter)
2005-01-31 13:42

and pentium 4 mobil 2.8ghz 512mb ram
(0000423)
Another One (reporter)
2005-01-31 13:50

Yes, I noticed this, even without any explicit user activity. The sound is choppy definetely (using VMware 4.5.2). Also in the video the sound is choppy and lags behind. MediaCentre indicates lost frames. 2083MHz (2600+) AthlonXP and 768MB of RAM should be enough...
(0000427)
mattst88 (reporter)
2005-01-31 21:59

Confirmed here too.
(0000429)
Darknesss (reporter)
2005-02-01 02:00
edited on: 2005-02-01 02:04

Yes, I have the same issue when using VMware 5 on a P4 2GHz, sis7012 soundcard.
Also with other mp3's

If you want I can send you some recorded sound.

edited on: 02-01-05 02:04
(0000492)
computrius (reporter)
2005-02-17 22:20

I just realized I made a really stupid mistake when telling you my system specs... It was those specs, only I was using vmware 4 in windows (256mb ram)
(0000493)
robert (administrator)
2005-02-18 07:58

Does this happen with SP2 too?
(0000494)
Another One (reporter)
2005-02-18 12:00

Yes it does happen with SP2. The truth is, according to TaskMan, iss.app takes up an average of 40% of the CPU, and the mediacenter_ISSPlayBack.app takes an average of 50%. What did you expect? It should take up like NOTHING (1-3%) of the CPU cycles.
(0000496)
robert (administrator)
2005-02-18 18:14
edited on: 2005-02-18 18:32

What I expected?

I just think that you have no idea what "usage" is.

bearbeitet am: 02-18-05 18:32
(0000497)
Another One (reporter)
2005-02-18 19:41

Maybe I know nothing about it, but are you trying to tell me that this situation is normal?
(0000498)
computrius (reporter)
2005-02-18 19:46

just curious if anyone has noticed if it still does it in a native install? If its only in vmware, it really isnt that big of an issue.. because alot of things suck on any os in vmware...

- Issue History
Date Modified Username Field Change
2005-01-31 00:12 computrius New Issue
2005-01-31 09:53 robert Note Added: 0000411
2005-01-31 09:53 robert Status new => feedback
2005-01-31 13:41 computrius Note Added: 0000420
2005-01-31 13:42 computrius Note Added: 0000421
2005-01-31 13:50 Another One Note Added: 0000423
2005-01-31 21:59 mattst88 Note Added: 0000427
2005-02-01 02:00 Darknesss Note Added: 0000429
2005-02-01 02:04 Darknesss Note Edited: 0000429
2005-02-17 22:20 computrius Note Added: 0000492
2005-02-18 07:58 robert Note Added: 0000493
2005-02-18 12:00 Another One Note Added: 0000494
2005-02-18 12:14 Another One Note Added: 0000495
2005-02-18 12:14 Another One Note Deleted: 0000495
2005-02-18 18:14 robert Note Added: 0000496
2005-02-18 18:32 robert Note Edited: 0000496
2005-02-18 19:41 Another One Note Added: 0000497
2005-02-18 19:46 computrius Note Added: 0000498
2005-03-18 21:46 robert Status feedback => resolved
2005-03-18 21:46 robert Resolution open => fixed
2005-03-18 21:46 robert Assigned To => robert


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker