Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000641 [SkyOS 5.0 - Beta] Applications major always 2005-01-31 15:44 2005-05-20 09:24
Reporter vchira View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000641: Storage wiever and rename for files
Description In storage viever one can rename a file by right click or by using the links on the right side. The problem is you can click rename on the link from the right always even if no file is selected. This is one problem..another problem is that one can rename using both methods the .. folder.
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2005-01-31 15:44 vchira New Issue
2005-02-15 08:27 robert Status new => resolved
2005-02-15 08:27 robert Resolution open => fixed
2005-02-15 08:27 robert Assigned To => robert
2005-05-20 09:24 robert Project @1@ => SkyOS 5.0 - Beta


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker