Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000651 [SkyOS 5.0 - Beta] major always 2005-02-01 03:15 2006-03-28 11:13
Reporter xboxrulz View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000651: Intel OEM EtherExpress 100 device unable to activate
Description My laptop has an Intel OEM EtherExpress 100 card installed and it cannot be initialized because of resource conflict!!
Additional Information Please fix this bug in a Service Pack, please!
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

-  Notes
(0000430)
sbreen (reporter)
2005-02-01 07:40

I have the same problem.


I have a PCI EtherExpress 100 and it says 'Resource Conflict' aswell
(0000431)
robert (administrator)
2005-02-01 08:19

Debug log needed
(0000435)
digitaldisaster (reporter)
2005-02-01 21:25

I have a Intel EtherExpress Pro 10/100 onboard my MSI K7D Master motherboard and I get this error on the Device Manager screen but the card still works
(0000436)
xboxrulz (reporter)
2005-02-01 21:50

how do I get the debug log, plus I uninstalled SkyOS and slapped on Linux because GRUB couldn't be installed because it recognises my system to be running ReiserFS when it is not.

- Issue History
Date Modified Username Field Change
2005-02-01 03:15 xboxrulz New Issue
2005-02-01 07:40 sbreen Note Added: 0000430
2005-02-01 08:19 robert Note Added: 0000431
2005-02-01 21:25 digitaldisaster Note Added: 0000435
2005-02-01 21:50 xboxrulz Note Added: 0000436
2005-04-01 10:23 robert Status new => resolved
2005-04-01 10:23 robert Resolution open => fixed
2005-04-01 10:23 robert Assigned To => robert
2005-05-20 09:29 robert Project SkyOS 5.0 - Beta => @5@
2006-03-28 11:13 robert Project @5@ => SkyOS 5.0 - Beta


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker