Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000653 [SkyOS 5.0 - Beta] major always 2005-02-01 16:32 2005-02-11 06:42
Reporter Kelly View Status public  
Assigned To robert
Priority high Resolution fixed  
Status resolved  
Summary 0000653: User Login Icons
Description Changing login icons for users no longer works. This bug first appeared in beta 8.3.
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

-  Notes
(0000437)
adamk (reporter)
2005-02-01 22:14

Works for me on 8.3 with the latest SP installed. I went in, clicked on my icon in the System Manager, was presented with a file selector, and chose a new image. When I logged out, the new icons was being used.

- Issue History
Date Modified Username Field Change
2005-02-01 16:32 Kelly New Issue
2005-02-01 22:14 adamk Note Added: 0000437
2005-02-11 06:42 robert Status new => resolved
2005-02-11 06:42 robert Resolution open => fixed
2005-02-11 06:42 robert Assigned To => robert


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker