Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000682 [SkyOS 5.0 - Beta] feature always 2005-02-07 09:11 2005-03-17 13:09
Reporter aphistic View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000682: Beta 8.3 - DevStudio - Open Project closes current project prematurely
Description If you select Project -> Open Project in DevStudio, right when you select the menu item DevStudio seems to close the currently open project. This provides a usability problem if the user eventually cancels opening a project because they may expect the project to stay open until they open another.
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2005-02-07 09:11 aphistic New Issue
2005-03-17 13:09 robert Status new => resolved
2005-03-17 13:09 robert Resolution open => fixed
2005-03-17 13:09 robert Assigned To => robert


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker