Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000774 [SkyOS 5.0 - Beta] minor always 2005-03-22 13:12 2005-04-06 09:46
Reporter Another One View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000774: /boot/programs/testsuite/auto/test.sh is broken
Description I can't get this shell script to work. I'm new to shell scripts, but I managed to fix one bug:
--
for i in 'cat list.tests'
--
Should be:
--
for $i in 'cat list.tests'
--
But there are other bugs that I can't figure out by myself. But hey this the first shell script I see in my life.
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

-  Notes
(0000626)
robert (administrator)
2005-04-06 09:46

Actually the problem was a CR+LF character at the end of the line.

- Issue History
Date Modified Username Field Change
2005-03-22 13:12 Another One New Issue
2005-04-06 09:46 robert Status new => resolved
2005-04-06 09:46 robert Resolution open => fixed
2005-04-06 09:46 robert Assigned To => robert
2005-04-06 09:46 robert Note Added: 0000626


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker