Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000775 [SkyOS 5.0 - Beta] text always 2005-03-22 14:22 2005-03-28 22:07
Reporter Another One View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000775: SysMan -> Services -> Service Information of Integrated Streaming System
Description No, this is NOT a duplicate of http://www.skyos.org/bugs/view.php?id=736 [^]
 
In the Service Information, it should be INTEGRATED, not INTERGRATED.
 
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2005-03-22 14:22 Another One New Issue
2005-03-28 22:07 robert Status new => resolved
2005-03-28 22:07 robert Resolution open => fixed
2005-03-28 22:07 robert Assigned To => robert


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker