Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000822 [SkyOS 5.0 - Beta] minor always 2005-03-28 22:57 2005-03-29 10:14
Reporter Darknesss View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000822: Unable to scroll in skypad after switching to another tab
Description When multiple files are opened and you switch to another tab, the cursor disappears.
The result is that you cannot start typing or use the mousewheel since the scrolling makes use of this cursor at this moment.

It seems that the tab has focus since I can switch to other tabs by pressing the right arrow.
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2005-03-28 22:57 Darknesss New Issue
2005-03-29 10:14 robert Status new => resolved
2005-03-29 10:14 robert Resolution open => fixed
2005-03-29 10:14 robert Assigned To => robert


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker