Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000035 [SkyOS 5.0 - Beta] Applications feature always 2004-05-25 08:51 2005-05-20 09:24
Reporter vchira View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000035: Full screen and mous don't work with Quake (1 or 2)
Description Quake is not playble now because the mouse doesn't work inside the game and would also be very nice to be able to go in fullscreen.
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2004-05-25 08:51 vchira New Issue
2004-05-25 09:39 robert Status new => acknowledged
2004-05-25 09:39 robert Resolution open => suspended
2004-06-28 15:09 robert Project @1@ => @2@
2004-06-29 08:52 robert Status acknowledged => resolved
2004-06-29 08:52 robert Resolution suspended => fixed
2004-06-29 08:52 robert Assigned To => robert
2004-06-29 08:53 robert Project @2@ => @1@
2005-05-20 09:24 robert Project @1@ => SkyOS 5.0 - Beta


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker