Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000041 [SkyOS 5.0 - Beta] Applications major always 2004-05-26 03:14 2005-05-20 09:24
Reporter centimetre View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000041: Double Clicking on Folders in SystemInterface Folder hangs SkyOS
Description If you double click on any of the folders listed under the SystemInterface folder it will cause SkyOS to complete lock up.
Additional Information Robert can you assign this to me, I wanted to let you know that I had found it and will investigate.
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

-  Notes
(0000045)
centimetre (developer)
2004-05-26 03:15

Sorry should have added that this happen in the Viewer
(0000046)
robert (administrator)
2004-05-26 07:11

This will be mostly likly a kernel bug.

Does this really happen when opening ANY folder in the systeminterface directory or just when opening the "kernel" folder. Because there was a bug when parsing the kernel directory.
(0000049)
centimetre (developer)
2004-05-26 12:07

I have checked again and you are correct it is only on the Kernel folder

- Issue History
Date Modified Username Field Change
2004-05-26 03:14 centimetre New Issue
2004-05-26 03:15 centimetre Note Added: 0000045
2004-05-26 07:11 robert Note Added: 0000046
2004-05-26 07:12 robert Status new => acknowledged
2004-05-26 12:07 centimetre Note Added: 0000049
2004-05-26 12:46 robert Status acknowledged => resolved
2004-05-26 12:46 robert Resolution open => fixed
2004-06-28 15:27 robert Status resolved => assigned
2004-06-28 15:27 robert Assigned To => robert
2004-06-29 03:08 robert Status assigned => resolved
2005-05-20 09:24 robert Project @1@ => SkyOS 5.0 - Beta


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker