Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000087 [SkyOS 5.0 - Beta] Installation minor always 2004-06-06 23:10 2005-05-20 09:24
Reporter dmontaine View Status public  
Assigned To robert
Priority normal Resolution duplicate  
Status resolved  
Summary 0000087: Keyboard not active until selected
Description Since no keyboard is active until selected from the list, if the mouse does not work, there is no way to proceed.
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships
duplicate of 0000022resolvedrobert Add ability to select Language and Keymap from Keyboard 

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2004-06-06 23:10 dmontaine New Issue
2004-06-06 23:24 robert Relationship added duplicate of 0000022
2004-06-06 23:24 robert Status new => resolved
2004-06-06 23:24 robert Resolution open => duplicate
2004-06-28 15:23 robert Status resolved => assigned
2004-06-28 15:23 robert Assigned To => robert
2004-06-29 03:08 robert Status assigned => resolved
2005-05-20 09:24 robert Project @1@ => SkyOS 5.0 - Beta


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker