Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000009 [SkyOS 5.0 - Beta] Applications minor always 2004-05-22 03:51 2005-05-20 09:24
Reporter JLF65 View Status public  
Assigned To robert
Priority normal Resolution fixed  
Status resolved  
Summary 0000009: Quake 1 doesn't run
Description Quake 1 doesn't run. It seems to be setup, but running it does nothing. Quake 2 runs fine.
Additional Information
Tags No tags attached.
Environment
Reported for build
Fixed in build
VersionType
Attached Files

- Relationships

-  Notes
(0000008)
robert (administrator)
2004-05-22 10:10

Changed filenames to lowercase.

- Issue History
Date Modified Username Field Change
2004-05-22 03:51 JLF65 New Issue
2004-05-22 08:58 robert Status new => acknowledged
2004-05-22 10:10 robert Note Added: 0000008
2004-05-22 10:10 robert Status acknowledged => resolved
2004-05-22 10:10 robert Resolution open => fixed
2004-06-28 15:30 robert Status resolved => assigned
2004-06-28 15:30 robert Assigned To => robert
2004-06-29 03:08 robert Status assigned => resolved
2005-05-20 09:24 robert Project @1@ => SkyOS 5.0 - Beta


Mantis 1.1.4[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker